Вероятнее всего, для вашего магазина или кафе товары доставляют разные поставщики. Чтобы корректно производить с ними взаиморасчеты и правильно вести учет товара в программе GBS.Market формируется список всех ваших поставщиков, который можно дополнять и редактировать.

Чтобы сформировать список поставщиков, необходимо выполнить следующие действия:

  • В главном верхнем меню GBS.Market нажмите Файл → Настройки
  • Выберите пункт в левом меню открывшегося окна ― «Поступления»
  • Нажмите на кнопку «Поставщики». Вам откроется новое окно «Поставщики». Добавьте в нем необходимое количество компаний, с которыми вы контактируете
  • Сохраните настройки.

Как сформировать список поставщиков

Как добавить поставщика в список

Окно «Поставщики» выполнено в виде таблицы с 3-мя колонками: Компания, Полное наименование, Информация.

В правой части окна расположено стандартное для программы меню с функциональными кнопками:
― Добавить
― Редактировать
― Удалить.

Для того, чтобы добавить поставщика, нажмите кнопку «Добавить» (плюс). Заполните 3 поля в форме и нажмите кнопку «Сохранить». Поздравляем, первый поставщик был занесен в вашу базу данных в программе.

Аналогичным образом добавьте всех поставщиков, с которыми вы сотрудничаете.

Как добавить поставщиков в список

Как редактировать информацию о поставщиках

Чтобы внести корректировки в информацию о поставщиках нужно выполнить такие действия:

  • В главном верхнем меню GBS.Market нажмите Файл → Настройки
  • Выберите пункт в левом меню открывшегося окна ― «Поступления»
  • Нажмите на кнопку «Поставщики». Вам откроется новое окно «Поставщики»
  • Выберите строку, которую необходимо редактировать (подсветится синим), нажмите в правом меню кнопку «Редактировать» (карандаш)
  • Внесите необходимые изменения
  • Сохраните редактирование.

Как редактировать информацию о поставщиках

Как удалить поставщика из списка

Если вы не намерены больше пользоваться услугами какого-то поставщика, его можно удалить из списка.
  • В главном верхнем меню GBS.Market нажмите Файл → Настройки
  • Выберите пункт в левом меню открывшегося окна ― «Поступления»
  • Нажмите на кнопку «Поставщики». Вам откроется новое окно «Поставщики»
  • Выберите запись, которую необходимо удалить (подсветится синим), нажмите в правом меню кнопку «Удалить» (корзина)
  • В открывшемся диалоговом окне программа попросит вас подтвердить удаление. И если вы не случайно нажали на кнопку, а целенаправленно, тогда соглашаемся с удаление выбранной записи
  • В списке «Поставщики» уже не будет фигурировать компания, которую вы только что удалили
  • Сохраните редактирование.

Как удалить поставщика из списка

Другие варианты редактирования списка поставщиков

Список поставщиков можно редактировать не только в разделе Настройки → «Поступления». При добавлении в программу приходной накладной вы выбираете поставщиков из списка, который оформили по данной инструкции. Если же поставщик в перечне не указан, реализована возможность редактировать список, не переходя в раздел Настройки. При этом вы будете корректировать информацию в точно таком же окне, как описано выше. Сохраненные данные по поставщикам будут одинаковыми, с какого бы раздела вы их ни запрашивали.

Как добавить поставщиков в список

Редактирование списка поставщиков в разделе Настройки → «Поступления» удобно при первичном заполнении базы GBS.Market.